阿里云代金券-阿里云最新优惠活动介绍

Drupal内核远程代码执行高危漏洞

2019年1月17日,阿里云云盾应急响应中心监测到Drupal官方发布安全更新,披露了2个高危安全漏洞,攻击者利用漏洞,可能远程执行PHP任意代码获取服务器权限。

漏洞描述

Drupal在处理phar:// URI时未做安全处理,导致攻击者构造特定的请求触发Drupal代码(core,contrib和custom)中的文件相关操作时,可执行PHP反序列化导致远程代码执行漏洞。

漏洞评级

sa-core-2019-002 严重

sa-core-2019-001 严重

影响版本

Drupal 8.6.x < 8.6.6

Drupal 8.5.x < 8.5.9

Drupal 7.x < 7.62

安全版本

Drupal 8.6.6 及以上

Drupal 8.5.9 及以上

Drupal 7.62 及以上

安全建议

升级Drupal核心代码至安全版本

相关链接

https://www.drupal.org/security

未经允许不得转载:阿里云代金券,提供ecs建站介绍,rds配置介绍,阿里云市场各项saas功能介绍 » Drupal内核远程代码执行高危漏洞
分享到: 更多 (0)